HomeКомпьютерные игрыRelated VideosMore From: CraftStones

SMART MOVING MOD 1.7.10 minecraft - how to download and install (with forge)

307 ratings | 35641 views
This is a tutorial on how to get smart moving mod 1.7.10 for minecraft [This is a part of SAPPHIRE TUTORIALS - INSTALLATIONS OF 'TOOL' AND HELPFUL MINECRAFT MODS] YOU CAN (also) BROWSE CraftStones VIDEOS HERE: 'MODS LIST' (in alphabetical order) http://zaqwertminecraftmods.blogspot.com/ If you are looking for tutorial with voice (EN) watch the video: http://youtu.be/9UtqhnPjfa4 Mod Showcase by Shaille: http://youtu.be/LELzsbhFZB4 Notice: forge 1.7.10 is still in development - if the 'Latest' version doesn't work for this mod configuration (causes the game to crash each time) download one of the previous ones (or exactly the previous one) Download: * forge 1.7.10: http://files.minecraftforge.net/ ('Latest' or 'Recommended' [see the notice above, second option is the best way! - if there is a recommended file for forge 1.7.10]) * smart moving mod 1.7.10: 'MC 1.7.10 - Smart Moving 15.1.zip' http://www.minecraftforum.net/topic/361430-1710forge-smart-moving/ (INFO: you need to locate the 'Previous Versions (for Minecraft 1.7.10)' section, now) * player API 1.7.10: 'MC 1.7.10 - Player API core 1.0.zip' http://www.minecraftforum.net/topic/738498-1710api-player-api/ (INFO: you need to locate the 'Previous Versions (for Minecraft 1.7.10)' section, now) Install manual: FORGE 1. run minecraft launcher 2. click 'edit profile' and choose 'release 1.7.10' from the 'use version' list; save 3. run the game and quit after a few seconds 4. close the launcher 5. double-click the downloaded forge 1.7.10 file 6. click the 'ok' button 7. after forge is installed, click the 'ok' button again 8. run the launcher 9. choose forge profile 10. log in 11. click play 12. run the game and quit after a few seconds 13. close the launcher SMART MOVING MOD 1. choose the 'run' command in the system menu and write '%appdata%' in its text dialog box, click the 'ok' button 2. open the '.minecraft' folder 3. go to the 'mods' subfolder 4. open the downloaded 'MC 1.7.10 - Smart Moving 15.1.zip' file with WinRAR (or ZIP) archiver and copy the files ('SmartCore-1.7.10-1.0.jar', 'SmartMoving-1.7.10-15.1.jar' and 'SmartRender-1.7.10-2.0.jar') to the open window at the point 3 5. open the downloaded 'MC 1.7.10 - Player API core 1.0.zip' file with WinRAR (or ZIP) archiver and copy the file ('PlayerAPI-1.7.10-1.0.jar') to the open window at the point 3 DONE! Advice: update your java to the newest patch How to download other minecraft mods? How to install other minecraft mods? Visit CraftStones playlists * SAPPHIRE TUTORIALS - INSTALLATIONS OF 'TOOL' AND HELPFUL MINECRAFT MODS https://www.youtube.com/playlist?list=PLxWijGjYy3btIgfOrHvA1CbJhFKe_aBEQ * EMERALD TUTORIALS - INSTALLATIONS OF MINECRAFT MODS THAT ADD ONLY (OR MOSTLY) WORLDS, BIOMES, STRUCTURES, PLANTS https://www.youtube.com/playlist?list=PLxWijGjYy3bsl9JDkue7f7hy8hAYXCAT5 * RUBY TUTORIALS - INSTALLATIONS OF MINECRAFT MODS THAT ADD ONLY (OR MOSTLY) WEAPONS, ANIMALS, MONSTERS, MACHINES https://www.youtube.com/playlist?list=PLxWijGjYy3btrkg94w0SOimlFP8j5xXAy Music: From https://www.youtube.com/audiolibrary "Microchip" - Jason Farnham YouTube Video Editor: http://www.youtube.com/editor
Html code for embedding videos on your blog
Text Comments (170)
LittleDevildarlinPlays (8 months ago)
thanks so much i needed it :D
Mr. FREED (8 months ago)
It works, thank you!
KillerK T (11 months ago)
So good at installation vids. alot better then other people . actually shows what you have to click and has links unlike other people. Nice vid !!! I was looking how to download and couldnt find any vids until i came across you !!! ;D ;D ;D i Subbed ;3
Mathew Snyder (1 year ago)
10 out of 10 guide it helped so much I was after this mod for a week
TheRedCooper (1 year ago)
Your Da bst..craftstone
What the -FUCK- heck someone just farted inside my house
TextTacoMan (1 year ago)
THIS WAS SUPER UBER DUPER HELPFULL!!THX MAN
Christian Pereyra (1 year ago)
): i go in the smart moving rar and i dont see smart moving core help me plz.
Tyler _ (1 year ago)
thx is work :) :D
Sakurek (1 year ago)
I don't have animations :/
Harmless Hitz (1 year ago)
I SubbedHey PLS REPLY TO MY COMMENT I LIKE UR VIDS BECAUSE THEY SHOW ME HOW TO INSTALL AND DOWNLOAD MODS
AlphaX1995 (1 year ago)
mine says 16.3
Ahrceon (1 year ago)
you are beautiful
GotZz (1 year ago)
please the witchery mod 1.7.10 plz
Light Boys (1 year ago)
its not working dont subscribe
G1án (1 year ago)
It does work, you either don't know how to download a minecraft mod or you're just dumb.
Dead Mangoez (2 years ago)
i subbed
gamer fox (2 years ago)
when i download it it gives me 1.6.4 what i do wrong
When i launch my minecraft it wont open cuz i download PLAYER API ALREADY
problem in my zip file :P smart code is not there what i have is : smart rendering , smart moving . nothing else ;_;
liddonony gaming (2 years ago)
thanks so much i would subscribe but i need to see more
Nika Gvaramadze (2 years ago)
CraftStones bro, all of your mod showcases work i have 72 mods from you and other 3 more youtubers i love you so much
2awsome4u (2 years ago)
whenever I lunch it it crash's
TrevorG (1 year ago)
+2awsome4u you need PlayerAPI http://www.minecraftforum.net/topic/738498-1710api-player-api/ or maybe you need to update your java http://java.com/en/download/manual_java7.jsp CraftStones just put all the link if you have any problems in the description..
kyle malabanan (2 years ago)
+2awsome4u Wheneever I launch it does not crash did you download the right Core? What version are you using?
SHGaming (2 years ago)
Thank bro
Blockbuster 0202 (2 years ago)
Thanks you Help me
waifu sauvage (2 years ago)
thank you
AngelCat Chan (2 years ago)
Hey CraftStones can you make a video about the tutorial of downloading the DecoCraft 2 mod pls pls pls make it happen
CraftStones (2 years ago)
+Vince Paolo Ferrer ok
AngelCat Chan (2 years ago)
+CraftStones Oh hey CraftStones sorry for the late reply...... I'll just wait for your own video.
CraftStones (2 years ago)
+Garroth Gamer1 I can do it but if you need the tut asap here is a link to the vid by AniaPG https://youtu.be/6XIuir2BWCc
Purple Cat (2 years ago)
the mod is contraire and cool
Monique (2 years ago)
when i opened the smart moving mod i couldn't find smart core, is it important?
MegaMasterArceus (7 months ago)
+Combine Guard I'm pretty sure you've solved this already, but what he said was that if you downloaded one of the latest versions of the mod, the SmartCore file will be a part of the SmartMoving file. So then you would only need to put the SmartRender and the SmartMoving files in the mods folder. Again, I'm pretty sure you know about this already, but you know, just in case.
Combine Guard (2 years ago)
+CraftStones I dont get what you said..
Monique (2 years ago)
+CraftStones  ok thanks!
CraftStones (2 years ago)
+lpsstopmotion videos SmartCore-1.7.10-....jar is merged with SmartMoving-1.7.10-....jar (SmarCore is a part of SmarMoving...jar) since Version 15.4, so if you have downloaded the latest build for 1.7.10 (15.6) you need to put two files into mods
Stiles Rec (2 years ago)
thank you, I am Brazilian I am translating, I tried more than 13 videos and only if I thought like most enrolled, thanks muintoo muinto same ...
Dan Carlo Catalan (2 years ago)
it not working [09:58:37] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker [09:58:37] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker [09:58:37] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker [09:58:37] [main/INFO] [FML]: Forge Mod Loader version 7.99.30.1492 for Minecraft 1.7.10 loading [09:58:37] [main/INFO] [FML]: Java is Java HotSpot(TM) Client VM, version 1.8.0_45, running on Windows 7:x86:6.1, installed at C:\Program Files (x86)\Java\jre1.8.0_45 [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: java.lang.NoClassDefFoundError: net/minecraftforge/fml/relauncher/IFMLLoadingPlugin [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.ClassLoader.defineClass1(Native Method) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.ClassLoader.defineClass(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.security.SecureClassLoader.defineClass(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.net.URLClassLoader.defineClass(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.net.URLClassLoader.access$100(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.net.URLClassLoader$1.run(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.net.URLClassLoader$1.run(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.security.AccessController.doPrivileged(Native Method) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.net.URLClassLoader.findClass(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:117) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.ClassLoader.loadClass(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.ClassLoader.loadClass(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.Class.forName0(Native Method) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.Class.forName(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.CoreModManager.loadCoreMod(CoreModManager.java:460) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.CoreModManager.discoverCoreMods(CoreModManager.java:389) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.CoreModManager.handleLaunch(CoreModManager.java:221) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:126) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at net.minecraft.launchwrapper.Launch.launch(Launch.java:115) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: Caused by: java.lang.ClassNotFoundException: net.minecraftforge.fml.relauncher.IFMLLoadingPlugin [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.ClassLoader.loadClass(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.ClassLoader.loadClass(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: ... 23 more [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: Caused by: java.lang.NullPointerException [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:182) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: ... 25 more [09:58:37] [main/ERROR] [FML]: An error occurred trying to configure the minecraft home at C:\Users\daniel\AppData\Roaming\.minecraft for Forge Mod Loader java.lang.NoClassDefFoundError: net/minecraftforge/fml/relauncher/IFMLLoadingPlugin at java.lang.ClassLoader.defineClass1(Native Method) ~[?:1.8.0_45] at java.lang.ClassLoader.defineClass(Unknown Source) ~[?:1.8.0_45] at java.security.SecureClassLoader.defineClass(Unknown Source) ~[?:1.8.0_45] at java.net.URLClassLoader.defineClass(Unknown Source) ~[?:1.8.0_45] at java.net.URLClassLoader.access$100(Unknown Source) ~[?:1.8.0_45] at java.net.URLClassLoader$1.run(Unknown Source) ~[?:1.8.0_45] at java.net.URLClassLoader$1.run(Unknown Source) ~[?:1.8.0_45] at java.security.AccessController.doPrivileged(Native Method) ~[?:1.8.0_45] at java.net.URLClassLoader.findClass(Unknown Source) ~[?:1.8.0_45] at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:117) ~[launchwrapper-1.12.jar:?] at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_45] at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_45] at java.lang.Class.forName0(Native Method) ~[?:1.8.0_45] at java.lang.Class.forName(Unknown Source) ~[?:1.8.0_45] at cpw.mods.fml.relauncher.CoreModManager.loadCoreMod(CoreModManager.java:460) ~[forge-1.7.10-10.13.4.1492-1.7.10.jar:?] at cpw.mods.fml.relauncher.CoreModManager.discoverCoreMods(CoreModManager.java:389) ~[forge-1.7.10-10.13.4.1492-1.7.10.jar:?] at cpw.mods.fml.relauncher.CoreModManager.handleLaunch(CoreModManager.java:221) ~[forge-1.7.10-10.13.4.1492-1.7.10.jar:?] at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90) [forge-1.7.10-10.13.4.1492-1.7.10.jar:?] at cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67) [forge-1.7.10-10.13.4.1492-1.7.10.jar:?] at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34) [forge-1.7.10-10.13.4.1492-1.7.10.jar:?] at cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:126) [forge-1.7.10-10.13.4.1492-1.7.10.jar:?] at net.minecraft.launchwrapper.Launch.launch(Launch.java:115) [launchwrapper-1.12.jar:?] at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?] Caused by: java.lang.ClassNotFoundException: net.minecraftforge.fml.relauncher.IFMLLoadingPlugin at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191) ~[launchwrapper-1.12.jar:?] at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_45] at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_45] ... 23 more Caused by: java.lang.NullPointerException at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:182) ~[launchwrapper-1.12.jar:?] at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_45] at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_45] ... 23 more Exception in thread "main" [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: java.lang.NoClassDefFoundError: net/minecraftforge/fml/relauncher/IFMLLoadingPlugin [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.ClassLoader.defineClass1(Native Method) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.ClassLoader.defineClass(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.security.SecureClassLoader.defineClass(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.net.URLClassLoader.defineClass(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.net.URLClassLoader.access$100(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.net.URLClassLoader$1.run(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.net.URLClassLoader$1.run(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.security.AccessController.doPrivileged(Native Method) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.net.URLClassLoader.findClass(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:117) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.ClassLoader.loadClass(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.ClassLoader.loadClass(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.Class.forName0(Native Method) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.Class.forName(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.CoreModManager.loadCoreMod(CoreModManager.java:460) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.CoreModManager.discoverCoreMods(CoreModManager.java:389) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.CoreModManager.handleLaunch(CoreModManager.java:221) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:126) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at net.minecraft.launchwrapper.Launch.launch(Launch.java:115) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: Caused by: java.lang.ClassNotFoundException: net.minecraftforge.fml.relauncher.IFMLLoadingPlugin [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.ClassLoader.loadClass(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at java.lang.ClassLoader.loadClass(Unknown Source) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: ... 23 more [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: Caused by: java.lang.NullPointerException [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:182) [09:58:37] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: ... 25 more
CraftStones (2 years ago)
+Dan Carlo Catalan please try to use forge 1.7.10-10.13.4.1448, what smartmoving mod files have you installed? (please write the exact names)
Yang Soona (2 years ago)
It's not working....
CraftStones (2 years ago)
+Yang Soona please try updating your java, here is the link http://java.com/en/download/manual.jsp and make sure you have installed Player API for 1.7.10
RidingWithHugo (2 years ago)
cool
Lars Lol (3 years ago)
CRASHED!
CraftStones (3 years ago)
+Lars Lol make sure you have installed files for 1.7.10 - locate the 'Previous Versions' sections (the latest SmartMoving for 1.7.10 is Version 15.5, the latest Player API for 1.7.10 is Core 1.3), you can paste your crash report here, this would be helpful BTW make sure you are using forge 1.7.10-10.13.4.1448
Thank!
A Dogg (3 years ago)
every time I open the game(launch screen) after I press ''Play'' the screen disappears and doesn't come back
CraftStones (3 years ago)
+Kayla Jackson maybe you need to use another version of java, try java7_79 http://java.com/en/download/manual_java7.jsp
Sergio Troiani (3 years ago)
i cant find the fuggin "Smartcore" in my smartmoving So this mod is trash for me. i was hoping for a mod review but nevermind :)
Ernani jay Mendoza (2 years ago)
+CraftStones its upgraded to 1.8.+
CraftStones (3 years ago)
+Sergio Troiani SmartCore-1.7.10-....jar is merged with SmartMoving-1.7.10-....jar (SmarCore is a part of SmarMoving...jar) since Version 15.4, so if you have downloaded the latest build for 1.7.10 (15.5) you need to put two files into mods
Glenn Walton (3 years ago)
All of your videos are awesome!!!!!!!!
Ak (3 years ago)
Thanks alot Craftstones .. Although change your Intro.. Like and Sub from me :3
Heaven (3 years ago)
When i went to click play with forge it came up as (The mods and version listed below could not be found PlayerAPI : any) I did everything in the tut idk why it came up.  any help please?
CraftStones (3 years ago)
make sure you have installed Player API for 1.7.10 (locate the 'Previous Versions (for Minecraft 1.7.10)' section and select 'Core 1.2') http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1277996-1-8-api-player-api
Liam Leijte (3 years ago)
If I go to this site --> http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1274224-smart-moving, than I only see the 1.8 version. What can I do?
Liam Leijte (3 years ago)
+CraftStones​ ok, I will see!
CraftStones (3 years ago)
+Liam Leijte it's a long long list but maybe just install one mod: e.g. nevermine (eternal isles) http://youtu.be/JAjSH03X9A8 or orepsawn http://youtu.be/4UXkbX9WYVM
Liam Leijte (3 years ago)
Oh wait! haha I found it! But I want to start a modded survival, wich mods would you choose?
MarcGabrielZ (3 years ago)
your doing Great CraftStones Get more tutorials  Everybody loves your tutorial
zack_la TeRReUr (3 years ago)
they dont work !!!!!!!!!!!?
zack_la TeRReUr (3 years ago)
thx ;)
CraftStones (3 years ago)
make sure you have installed Player API for 1.7.10 go to http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1277996-1-8-api-player-api and locate the 'Previous Versions (for Minecraft 1.7.10)' section and get 'Core 1.1'
Chloe Windle (3 years ago)
didnt work :'(
Chloe Windle (3 years ago)
kk thanks you really helped me btw :) one like for u
CraftStones (3 years ago)
try to use java7_75 http://java.com/en/download/manual_java7.jsp if you get a crash report paste it here BTW make sure you have installed PlayerAPI for 1.7.10 go to http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1277996-1-8-api-player-api and locate the 'Previous Versions (for Minecraft 1.7.10)' section and then use the link for 'Core 1.1'
Jacob C (3 years ago)
Ok But In The Video You Got 1.0 So Do I Get That Or 1.1
CraftStones (3 years ago)
get 1.1 this is the latest build (that is better than 1.0)
Jacob C (3 years ago)
By The Way I Love Your Downloading Videos (I got my first minecraft mod from your videos a while back)
Jacob C (3 years ago)
Ok Ill Give This A Try Again...
Jacob C (3 years ago)
This Did Not Work For Me Help?
CraftStones (3 years ago)
first of, make sure you have installed player API for 1.7.10. go to http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1277996-1-8-api-player-api and locate the 'Previous Versions (for Minecraft 1.7.10)' section and click the link for 'Core 1.1', if you can not run the forge profile try to use java7_75 http://java.com/en/download/manual_java7.jsp
MatinomanBR (3 years ago)
Wow!! perfect CraftStones you have skype 
MatinomanBR (3 years ago)
Thank you okay I understand
CraftStones (3 years ago)
I don't have skype
Centipede (3 years ago)
The forge did not open originally,instead it opened with internet explorer,can you please download forge without files.minecraft.forge.net?
Centipede (3 years ago)
Thanks
CraftStones (3 years ago)
try to download forge from 9minecraft http://www.9minecraft.net/minecraft-forge/ (locate 'For Minecraft 1.7.10' and the 'Recommended' section and select the 'Installer (Jar)' link)
j-quizzle (3 years ago)
Thx dude. It really helped me but no offence but your intro is kinda lame :p
ThereOnceWas ABiscut (3 years ago)
ok you my friend have the perfect tutorials and i would love to watch more so ima subscribe :3
CubeCraft (3 years ago)
I have even MANY mods to liteloader and one gun mod to forge in my mod map, so you know x)
CubeCraft (3 years ago)
lol and here is the crash report :P ---- Minecraft Crash Report ---- // I blame Dinnerbone. Time: 2014-11-14 20:45 Description: There was a severe problem during mod loading that has caused the game to fail cpw.mods.fml.common.LoaderException: java.lang.NoSuchMethodError: net.minecraft.client.Minecraft.getMinecraft()Lnet/minecraft/client/Minecraft; at cpw.mods.fml.common.LoadController.transition(LoadController.java:162) at cpw.mods.fml.common.Loader.initializeMods(Loader.java:692) at cpw.mods.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:288) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:541) at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:867) at net.minecraft.client.main.Main.main(SourceFile:148) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) at java.lang.reflect.Method.invoke(Method.java:483) at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) at net.minecraft.launchwrapper.Launch.main(Launch.java:28) Caused by: java.lang.NoSuchMethodError: net.minecraft.client.Minecraft.getMinecraft()Lnet/minecraft/client/Minecraft; at net.smart.moving.config.SmartMovingOptions.<clinit>(SmartMovingOptions.java:82) at net.smart.moving.SmartMovingContext.<clinit>(SmartMovingContext.java:40) at net.smart.moving.SmartMovingMod.init(SmartMovingMod.java:58) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) at java.lang.reflect.Method.invoke(Method.java:483) at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:513) at sun.reflect.GeneratedMethodAccessor5.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) at java.lang.reflect.Method.invoke(Method.java:483) at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) at com.google.common.eventbus.EventBus.post(EventBus.java:275) at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:208) at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:187) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) at java.lang.reflect.Method.invoke(Method.java:483) at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) at com.google.common.eventbus.EventBus.post(EventBus.java:275) at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:118) at cpw.mods.fml.common.Loader.initializeMods(Loader.java:691) ... 10 more A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- System Details -- Details: Minecraft Version: 1.7.10 Operating System: Mac OS X (x86_64) version 10.9.4 Java Version: 1.8.0_25, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 125234704 bytes (119 MB) / 254046208 bytes (242 MB) up to 1060372480 bytes (1011 MB) JVM Flags: 5 total; -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: MCP v9.05 FML v7.10.85.1235 Minecraft Forge 10.13.2.1235 10 mods loaded, 10 mods active mcp{9.05} [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized FML{7.10.85.1235} [Forge Mod Loader] (forge-1.7.10-10.13.2.1235.jar) Unloaded->Constructed->Pre-initialized->Initialized Forge{10.13.2.1235} [Minecraft Forge] (forge-1.7.10-10.13.2.1235.jar) Unloaded->Constructed->Pre-initialized->Initialized PlayerAPI{1.1} [Player API] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized SmartCore{1.0} [Smart Core] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized examplemod{1.0} [Example Mod] (S3DGM-1.7.10-0.6.2.jar) Unloaded->Constructed->Pre-initialized->Initialized smgjp{0.6.1} [smgjp] (S3DGM-1.7.10-0.6.2.jar) Unloaded->Constructed->Pre-initialized->Initialized S3DGM{0.6.0} [Stefinus 3D Gun Mod] (S3DGM-1.7.10-0.6.2.jar) Unloaded->Constructed->Pre-initialized->Initialized SmartMoving{15.1} [Smart Moving] (SmartMoving-dev-1.7.10-15.1.jar) Unloaded->Constructed->Pre-initialized->Errored SmartRender{2.0} [Smart Render] (SmartRender-dev-1.7.10-2.0.jar) Unloaded->Constructed->Pre-initialized->Initialized
CraftStones (3 years ago)
+MrHicksyBoii thanks for the comment
Hicksey (3 years ago)
u need to downgrade your java to 1.7 not 1.8 :)
CraftStones (3 years ago)
can you make the test using forge 1.7.10 '10.13.2.1230'?
CubeCraft (3 years ago)
Hmmmm I am using mac and had dune everything you did but then I run my forge 1.7.10 will it only crash, way? and how can I fix it
SuperKnight 123 (3 years ago)
Didn't Work :(
CraftStones (3 years ago)
+TheBeanyMaster try to use java7_71 http://java.com/en/download/manual_java7.jsp make sure you have installed PlayerAPI for 1.7.0 http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1277996-1-8-api-player-api (locate the 'Previous Versions (for Minecraft 1.7.10)' section and get 'Core 1.1' for 1.7.10)
BeanyZoldyck (3 years ago)
+CraftStones i installed that and forge same thing.
CraftStones (3 years ago)
have you installed player API? what forge 1.7.10 build are you using?
TheMCChannel (3 years ago)
Its saying i dont have the Player API when i installed it why is this???
CraftStones (3 years ago)
+TheMinecraft Channel! I'm using 1.7.10 and I'm using java7, the configuration works for me
TheMCChannel (3 years ago)
+CraftStones Java 7 only works with 1.6.4 and 1.7.2 because i have to have to keep updated for java 8
CraftStones (3 years ago)
+TheMinecraft Channel! try to use java7 http://java.com/en/download/manual_java7.jsp
TheMCChannel (3 years ago)
+CraftStones I jave java 8
CraftStones (3 years ago)
make sure your java is updated
TheMCChannel (3 years ago)
Love thee music and videos you rellay help me out with installing mods for my modpack :D
Abe Gibson (3 years ago)
Oh my god you are awesome at installation videos, you are slow but not too slow and your not some annoying studdering hyper five year old.
Jason Torres (3 years ago)
This is confusing can I skype u?
CraftStones (3 years ago)
+jason torres I don't use skype, do you have a problem with downloading or installing?
AyItsLily I (3 years ago)
Thankyou so much! I have tried load of vids and they haven't worked and for ages I have been trying but u did it! Im so grateful
Cookie Hoi (3 years ago)
Like it :)
PickleF4rmer (4 years ago)
THANKS A BUNCH MAN :D
Felipe Chiavegatto (4 years ago)
After I install the forge as a windows.exe (It only opens as a .zip file if i try to install in java) Then i select the forge profile and my minecraft wont open :(
TheMCChannel (3 years ago)
Or when your file opens type.jar and get rid of .exe
CraftStones (4 years ago)
+Felipe Chiavegatto yes, e-mail: zaqwertcraftstones@gmail.com
Felipe Chiavegatto (4 years ago)
+CraftStones i was just using a bad computer lol...... but after i installed the forge and tried to play it crashed..... should i send u the crash report?
CraftStones (4 years ago)
+Felipe Chiavegatto make the test for 1.7.2 using the recommended 1.7.2 '10.12.2.1121'
Felipe Chiavegatto (4 years ago)
how do i check that craftstones
DJ OttoRocket (4 years ago)
TNX it worked!
John Smith (4 years ago)
Didn't work!
CraftStones (4 years ago)
+Nosam Snikrep if you get a crash report send me it, e-mail: zaqwertcraftstones@gmail.com
John Smith (4 years ago)
Yes
CraftStones (4 years ago)
make sure your java is updated http://www.java.com/en/download/manual.jsp make sure you use the recommended forge ('10.13.0.1180') does the game crash?
Leucaria (4 years ago)
Wait, wait, how about you do a tutorial on how to start a server with or without portforwarding?
CraftStones (4 years ago)
I have no time for tuts on servers now go to http://portforward.com/english/applications/port_forwarding/Minecraft_Server/ btw I think I'm not too good at servers to help [yet]
Leucaria (4 years ago)
Hey craftstones, wanna play on a smart moving server? I don't know how to portforward my server :(
Sherm (4 years ago)
my forge came as a winrar... plz help
CraftStones (4 years ago)
try this way: right-click the file and go to 'Properties' (at the bottom) find 'Open with:' [General/Open with:] (at the top) - click the 'Change' button select 'Java(TM) Platform SE binary' and click the 'ok' button to avoid such issue in the future you need to set / to change (in your browser options) an application that saves the file (in case of 'Executable jar file')
Gabriele Gesualdo (4 years ago)
can i fly??
CraftStones (4 years ago)
go to http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1274224-smart-moving and locate 'Feature: Alternative Flying' description
OkkuOlio TheBikeRacer (4 years ago)
thx
Drake - (4 years ago)
Please dood do a tutorial howto install Portal mod 2
Drake - (4 years ago)
oke
CraftStones (4 years ago)
+◕ ‿‿ ◕ 행복한 should be soon I think
Drake - (4 years ago)
What about 1.7 T.T
CraftStones (4 years ago)
+◕ ‿‿ ◕ 행복한 the latest is 1.6.x
Drake - (4 years ago)
Nnnnyea..
Antony Antonacci (4 years ago)
Thank you i needed it thanks ;)
CraftStones (4 years ago)
YOU CAN (also) BROWSE CraftStones VIDEOS HERE: 'MODS LIST' (in alphabetical order) http://zaqwertminecraftmods.blogspot.com/
CraftStones (4 years ago)
If you subscribe to me I understand you're going to watch another installation video, if you want me to meet your expectations it would be great if you write me what mod you want to see.
IMA POTATO (2 years ago)
+CraftStones hey i downloaded the mod but I don't see the animations can you tell me how to fix that
Dead Mangoez (2 years ago)
please can you do morph mod :D
Toothy Galaxy Deer (2 years ago)
YOUR VIDEOS ITS TOO USEFUL :D THANKS FOR SPENT YOUR TIME TO MADE THIS VIDEOS
Best Pony (3 years ago)
then that mean my pc is a piece of shit
CraftStones (3 years ago)
+Tyler Jobe it should work with java 7
CraftStones (4 years ago)
If you have any problems with installation, read the install manual in the description.

Would you like to comment?

Join YouTube for a free account, or sign in if you are already a member.